TZ350 and 250 Discussion Forum  

Go Back   TZ350 and 250 Discussion Forum > Wanted
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Reply
Thread Tools Display Modes
  #1  
Unread 02-26-2018, 08:18 PM
link link is offline
Warming up in pit lane
 
Join Date: Apr 2012
Location: Australia
Posts: 36
Default burnt my plug electrodes off! methanol help needed

Hi all I was wondering if anyone may know why I burnt my plug electrodes off on my td3. I presume its lean but top of piston is ok and thought it should have a decompression hole in it by the time the plug tips melted off.. Changed ignition to another pvl. set at 1.6 . B9eg. chamber is not overly close to piston. As I said I presume its just lean but sick of guessing and just wondering if anyone has had it happen to them and has an idea why it happened. Any help would be great as I am learning meth as I go and sick of wrecking hard to get bits. Had vm34 2.2 main which is ok in my other 250 but not ok in this it seems or im totally wrong and its something else.Thanks link
Reply With Quote
  #2  
Unread 03-01-2018, 02:03 PM
Twinshock750's Avatar
Twinshock750 Twinshock750 is offline
World Champion !!!!
 
Join Date: Feb 2007
Location: Auckland NZ
Posts: 1,143
Default

Interesting! I'd usually say advanced if it is doing that as it is getting too hot.

Though I have also heard of the side electrodes falling off on B9/10 plugs, but never had it myself and I doubt you would get a batch

I'd be talking to Hinto as he has had a lot of experience with meth and TD3's
__________________
Don't believe everything you think!
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +11. The time now is 12:21 PM.


TZ350.com is © Greg Bennett

Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.